[index] AT-AR3050S/AT-AR4050S コマンドリファレンス 5.4.5
ISP接続用ユーザー名 | user@ispA | user@ispB |
ISP接続用パスワード | isppasswdA | isppasswdB |
PPPoEサービス名 | 指定なし | 指定なし |
WAN側IPアドレス | 10.1.1.1/32 | 10.1.1.2/32 |
WAN側(広域Ethernet)物理インターフェース | eth1 | eth1 |
WAN側(eth1)IPアドレス | 172.16.0.1/24 | 172.16.0.2/24 |
WAN側(インターネット)物理インターフェース | eth2 | eth2 |
WAN側(ppp0)IPアドレス | 10.1.1.1/32 | 10.1.1.2/32 |
LAN側(vlan1)IPアドレス | 192.168.10.1/24 | 192.168.20.1/24 |
IPsecトンネル(tunnel0)IPアドレス | 192.0.0.1/24 | 192.0.0.2/24 |
no spanning-tree rstp enable |
interface eth1 ip address 172.16.0.1/24 |
interface eth2 encapsulation ppp 0 |
interface ppp0 keepalive ip address negotiated ppp username user@ispA ppp password isppasswdA ip tcp adjust-mss 1414 shutdown |
interface vlan1 ip address 192.168.10.1/24 |
crypto isakmp key secret address 10.1.1.2 |
interface tunnel0 ip address 192.0.0.1/24 tunnel source ppp0 tunnel destination 10.1.1.2 tunnel mode ipsec ipv4 tunnel protection ipsec |
zone private network base ip subnet 192.168.20.0/24 network center ip subnet 192.168.10.0/24 network ospf-DR ip subnet 224.0.0.6/32 network ospf-mc ip subnet 224.0.0.5/32 network WAE ip subnet 172.16.0.0/24 |
zone public network ppp0 ip subnet 0.0.0.0/0 interface ppp0 |
application esp protocol 50 |
application isakmp protocol udp sport 500 dport 500 |
firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public to public.ppp0 rule 40 permit isakmp from public.ppp0 to public rule 50 permit esp from public to public.ppp0 rule 60 permit esp from public.ppp0 to public protect |
ping-poll 1 ip 172.16.0.2 normal-interval 10 up-count 5 sample-size 10 active |
trigger 1 type ping-poll 1 down script 1 flash:/pingdown.scp trigger 2 type ping-poll 1 up script 1 flash:/pingup.scp |
router ospf ospf router-id 192.168.10.1 network 172.16.0.0/24 area 0.0.0.0 network 192.168.10.0/24 area 0 |
ip route 0.0.0.0/0 ppp0 ip route 192.168.20.0/24 tunnel0 ip route 192.168.20.0/24 Null 254 |
end |
no spanning-tree rstp enable |
interface eth1 ip address 172.16.0.2/24 |
interface eth2 encapsulation ppp 0 |
interface ppp0 keepalive ip address negotiated ppp username user@ispB ppp password isppasswdB ip tcp adjust-mss 1414 shutdown |
interface vlan1 ip address 192.168.20.1/24 |
crypto isakmp key secret address 10.1.1.1 |
interface tunnel0 ip address 192.0.0.2/24 tunnel source ppp0 tunnel destination 10.1.1.1 tunnel mode ipsec ipv4 tunnel protection ipsec |
zone private network base ip subnet 192.168.20.0/24 network center ip subnet 192.168.10.0/24 network ospf-DR ip subnet 224.0.0.6/32 network ospf-mc ip subnet 224.0.0.5/32 network WAE ip subnet 172.16.0.0/24 |
zone public network ppp0 ip subnet 0.0.0.0/0 interface ppp0 |
application esp protocol 50 |
application isakmp protocol udp sport 500 dport 500 |
firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public to public.ppp0 rule 40 permit isakmp from public.ppp0 to public rule 50 permit esp from public to public.ppp0 rule 60 permit esp from public.ppp0 to public protect |
ping-poll 1 ip 172.16.0.1 normal-interval 10 up-count 5 sample-size 10 active |
trigger 1 type ping-poll 1 down script 1 flash:/pingdown.scp trigger 2 type ping-poll 1 up script 1 flash:/pingup.scp |
router ospf ospf router-id 0.0.0.2 network 172.16.0.0/24 area 0.0.0.0 network 192.168.20.0/24 area 0 |
ip route 0.0.0.0/0 ppp0 ip route 192.168.10.0/24 tunnel0 ip route 192.168.10.0/24 Null 254 |
end |
awplus# copy running-config startup-config ↓ Building configuration... [OK] |
awplus# write memory ↓ Building configuration... [OK] |
! no spanning-tree rstp enable ! interface eth1 ip address 172.16.0.1/24 ! interface eth2 encapsulation ppp 0 ! interface ppp0 keepalive ip address negotiated ppp username user@ispA ppp password isppasswdA ip tcp adjust-mss 1414 shutdown ! interface vlan1 ip address 192.168.10.1/24 ! crypto isakmp key secret address 10.1.1.2 ! interface tunnel0 ip address 192.0.0.1/24 tunnel source ppp0 tunnel destination 10.1.1.2 tunnel mode ipsec ipv4 tunnel protection ipsec ! zone private network base ip subnet 192.168.20.0/24 network center ip subnet 192.168.10.0/24 network ospf-DR ip subnet 224.0.0.6/32 network ospf-mc ip subnet 224.0.0.5/32 network WAE ip subnet 172.16.0.0/24 ! zone public network ppp0 ip subnet 0.0.0.0/0 interface ppp0 ! application esp protocol 50 ! application isakmp protocol udp sport 500 dport 500 ! firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public to public.ppp0 rule 40 permit isakmp from public.ppp0 to public rule 50 permit esp from public to public.ppp0 rule 60 permit esp from public.ppp0 to public protect ! ping-poll 1 ip 172.16.0.2 normal-interval 10 up-count 5 sample-size 10 active ! trigger 1 type ping-poll 1 down script 1 flash:/pingdown.scp trigger 2 type ping-poll 1 up script 1 flash:/pingup.scp ! router ospf ospf router-id 192.168.10.1 network 172.16.0.0/24 area 0.0.0.0 network 192.168.10.0/24 area 0 ! ip route 0.0.0.0/0 ppp0 ip route 192.168.20.0/24 tunnel0 ip route 192.168.20.0/24 Null 254 ! end |
! no spanning-tree rstp enable ! interface eth1 ip address 172.16.0.2/24 ! interface eth2 encapsulation ppp 0 ! interface ppp0 keepalive ip address negotiated ppp username user@ispB ppp password isppasswdB ip tcp adjust-mss 1414 shutdown ! interface vlan1 ip address 192.168.20.1/24 ! crypto isakmp key secret address 10.1.1.1 ! interface tunnel0 ip address 192.0.0.2/24 tunnel source ppp0 tunnel destination 10.1.1.1 tunnel mode ipsec ipv4 tunnel protection ipsec ! zone private network base ip subnet 192.168.20.0/24 network center ip subnet 192.168.10.0/24 network ospf-DR ip subnet 224.0.0.6/32 network ospf-mc ip subnet 224.0.0.5/32 network WAE ip subnet 172.16.0.0/24 ! zone public network ppp0 ip subnet 0.0.0.0/0 interface ppp0 ! application esp protocol 50 ! application isakmp protocol udp sport 500 dport 500 ! firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public to public.ppp0 rule 40 permit isakmp from public.ppp0 to public rule 50 permit esp from public to public.ppp0 rule 60 permit esp from public.ppp0 to public protect ! ping-poll 1 ip 172.16.0.1 normal-interval 10 up-count 5 sample-size 10 active ! trigger 1 type ping-poll 1 down script 1 flash:/pingdown.scp trigger 2 type ping-poll 1 up script 1 flash:/pingup.scp ! router ospf ospf router-id 0.0.0.2 network 172.16.0.0/24 area 0.0.0.0 network 192.168.20.0/24 area 0 ! ip route 0.0.0.0/0 ppp0 ip route 192.168.10.0/24 tunnel0 ip route 192.168.10.0/24 Null 254 ! end |
enable configure terminal int ppp0 no shutdown end |
enable configure terminal int ppp0 shutdown end |
(C) 2015 アライドテレシスホールディングス株式会社
PN: 613-002107 Rev.D