[index] CentreCOM AR450S コマンドリファレンス 2.9

DELETE DHCP POLICY

カテゴリー:DHCPサーバー / DHCPポリシー(構成情報)


DELETE DHCP POLICY=policy [ARPTIMEOUT] [BOOTFILESIZE] [BROADCASTADDRESS] [COOKIESERVER] [DNSSERVER] [DOMAINNAME] [ETHERENCAP] [EXTENSIONPATH] [FILE] [HOSTNAME] [IMPRESSSERVER] [INTMTU] [IPFORWARDING] [IPMTU] [IPPLATEAU] [IPTIMEOUT] [IPTTL] [LOGSERVER] [LPRSERVER] [MASKDISCOVERY] [MASKSUPPLIER] [MERITDUMPFILE] [NAMESERVER] [NBDDSERVERS] [NBNAMESERVERS] [NBNODETYPE] [NBSCOPE] [NISDOMAIN] [NISERVERS] [NTPSERVERS] [POLICYFILTERING] [RESOURCESERVER] [ROOTPATH] [ROUTER] [ROUTERDISCOVERY] [ROUTERSOLICIT] [SERVER] [SERVERNAME] [SOURCEROUTING] [STATICROUTE] [SUBLOCAL] [SUBNETMASK] [SWAPSERVER] [T1TIME] [T2TIME] [TCPGARBAGE] [TCPKEEPALIVE] [TCPTTL] [TIMEOFFSET] [TIMESERVER] [TRAILERENCAP] [XDISPLAYSERVERS] [XFONTSERVERS]

policy: DHCPポリシー名(1〜15文字。大文字小文字を区別しない)


DHCPポリシーからIP設定情報を削除する。



パラメーター

POLICY: DHCPポリシー名

ARPTIMEOUT: ARPキャッシュエントリーのタイムアウト

BOOTFILESIZE: デフォルトブートイメージのファイルサイズ

BROADCASTADDRESS: ブロードキャストアドレス

COOKIESERVER: クッキーサーバー(RFC865)

DNSSERVER: DNSサーバー(RFC1035)

DOMAINNAME: 名前解決に使用するドメイン名

ETHERENCAP: Ethernetのフレームフォーマット

EXTENSIONPATH: BOOTP応答パケットのベンダー拡張フィールド(64オクテット)と同等の情報

FILE: ブートイメージファイル名

HOSTNAME: クライアントが使用すべきホスト名

IMPRESSSERVER: Imagen Impressサーバー

INTMTU: インターフェースのMTU(Maximum Tranmission Unit)

IPFORWARDING: クライアントのIP転送設定

IPMTU: 最構成可能な最大データグラムサイズ

IPPLATEAU: Path MTU Discovery(RFC1191)で使用されるMTUテーブル

IPTIMEOUT: Path MTU(RFC1191)値のエージングタイム

IPTTL: デフォルトTTL

LOGSERVER: MIT-LCS UDPログサーバー

LPRSERVER: LPRプリンターサーバー(RFC1179)

MASKDISCOVERY: ICMPアドレスマスク要求を用いてサブネットマスクを取得すべきかどうか。

MASKSUPPLIER: ICMPアドレスマスク要求に応えるべきか否か。

MERITDUMPFILE: クラッシュ時のコアダンプファイル(フルパス)名

NAMESERVER: IEN116ネームサーバーのIPアドレス

NBDDSERVERS: NetBIOS Datagram Distributionサーバー(RFC1001/RFC1002)

NBNAMESERVERS: NetBIOSネームサーバー(NBNS、RFC1001/RFC1002)

NBNODETYPE: NetBIOSノードタイプ(RFC1001/RFC1002)

NBSCOPE: NetBIOSスコープ(RFC1001/RFC1002)

NISDOMAIN: NISドメイン名

NISERVERS: NISサーバー

NTPSERVERS: NTPサーバー

POLICYFILTERING: ソースルートパケットのフィルタリングに使うIPアドレス/マスク

RESOURCESERVER: Resource Locationサーバー(RFC887)

ROOTPATH: クライアントのルートディスクのパス名

ROUTER: ルーターのIPアドレス

ROUTERDISCOVERY: Router Discovery(RFC1256)を用いてルーターを発見すべきか否か。

ROUTERSOLICIT: ルーター要請メッセージの送信先IPアドレス

SERVER: ブートファイルのあるTFTPサーバーのIPアドレス

SERVERNAME: サーバーのホスト名

SOURCEROUTING: ソースルートパケットの転送を許可するか否か

STATICROUTE: スタティック経路のリスト

SUBLOCAL: クライアントが直接接続されているすべてのサブネットで同じMTUが使われているか否か。

SUBNETMASK: サブネットマスク

SWAPSERVER: スワップサーバー

T1TIME: アドレス割り当てからRENEWING状態に入るまでの時間

T2TIME: アドレス割り当てからREBINDING状態に入るまでの時間

TCPGARBAGE: 旧式システムとの互換性維持のため、TCP KeepAliveセグメントに不要情報オクテットを含めるか否か(通常KeepAliveセグメントはデータを含まない)。

TCPKEEPALIVE: TCP KeepAliveセグメントの送信間隔(秒)。0は、アプリケーションで明示的に指定されない限り、KeepAliveを送信しないことを意味する。

TCPTTL: TCPセグメント送信時のデフォルトTTL

TIMEOFFSET: 協定世界時(UTC)からのオフセット

TIMESERVER: timeサーバー(RFC868)

TRAILERENCAP: ARP使用時にtrailer(RFC893)使用のネゴシエーションをすべきか否か。

XDISPLAYSERVERS: XDM(X Display Manager)

XFONTSERVERS: Xフォントサーバー



例

■ DHCPポリシー「mypolicy」からDNSサーバー情報を削除
DELETE DHCP POLICY=mypolicy DNSSERVER



関連コマンド

ADD DHCP POLICY
CREATE DHCP POLICY
DESTROY DHCP POLICY
SET DHCP POLICY
SHOW DHCP POLICY



参考

RFC1541, Dynamic Host Configuration Protocol
RFC1542, Clarifications and Extensions for the Bootstrap Protocol
RFC2132, DHCP Options and BOOTP Vendor Extensions


(C) 2003 - 2009 アライドテレシスホールディングス株式会社

PN: J613-M3069-03 Rev.L