[index] AT-ARX200S-GTX コマンドリファレンス 5.5.4
ISP接続用ユーザー名 | user@ispA | user@ispB | user@ispC |
ISP接続用パスワード | isppasswdA | isppasswdB | isppasswdC |
PPPoEサービス名 | 指定なし | 指定なし | 指定なし |
WAN側IPアドレス | 10.0.0.1/32 | 10.0.0.2/32 | 10.0.0.3/32 |
WAN側物理インターフェース | eth1 | eth1 | eth1 |
WAN側(ppp0)IPアドレス | 10.0.0.1/32 | 10.0.0.2/32 | 10.0.0.3/32 |
LAN側(vlan1)IPアドレス | 192.168.10.1/24 | 192.168.20.1/24 | 192.168.30.1/24 |
no spanning-tree rstp enable
interface eth1 encapsulation ppp 0
interface ppp0 ppp ipcp dns request keepalive ppp username user@ispA ppp password isppasswdA ip address 10.0.0.1/32 ip tcp adjust-mss pmtu
interface vlan1 ip address 192.168.10.1/24
zone private network lan ip subnet 172.16.0.0/24 ip subnet 192.168.10.0/24 ip subnet 192.168.20.0/24 ip subnet 192.168.30.0/24 network ospf ip subnet 224.0.0.5/32 ip subnet 224.0.0.6/32
zone public network wan ip subnet 0.0.0.0/0 interface ppp0 host ppp0 ip address dynamic interface ppp0
application esp protocol 50
application isakmp protocol udp sport 500 dport 500
firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public.wan.ppp0 to public.wan rule 40 permit isakmp from public.wan to public.wan.ppp0 rule 50 permit esp from public.wan.ppp0 to public.wan rule 60 permit esp from public.wan to public.wan.ppp0 protect
nat rule 10 masq any from private to public enable
crypto isakmp key secret hostname NODE1
interface tunnel0 tunnel source ppp0 tunnel local name NODE1 tunnel protection ipsec tunnel endpoint 10.0.0.2 tunnel endpoint 10.0.0.3 tunnel mode gre multipoint ip address 172.16.0.1/24 ip ospf network point-to-multipoint ip tcp adjust-mss pmtu
router ospf ospf router-id 192.168.10.1 network 172.16.0.0/24 area 0.0.0.0 network 192.168.10.0/24 area 0.0.0.0
ip route 0.0.0.0/0 ppp0 ip route 192.168.20.0/24 null 254 ip route 192.168.30.0/24 null 254
end
no spanning-tree rstp enable
interface eth1 encapsulation ppp 0
interface ppp0 ppp ipcp dns request keepalive ppp username user@ispB ppp password isppasswdB ip address 10.0.0.2/32 ip tcp adjust-mss pmtu
interface vlan1 ip address 192.168.20.1/24
zone private network lan ip subnet 172.16.0.0/24 ip subnet 192.168.10.0/24 ip subnet 192.168.20.0/24 ip subnet 192.168.30.0/24 network ospf ip subnet 224.0.0.5/32 ip subnet 224.0.0.6/32
zone public network wan ip subnet 0.0.0.0/0 interface ppp0 host ppp0 ip address dynamic interface ppp0
application esp protocol 50
application isakmp protocol udp sport 500 dport 500
firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public.wan.ppp0 to public.wan rule 40 permit isakmp from public.wan to public.wan.ppp0 rule 50 permit esp from public.wan.ppp0 to public.wan rule 60 permit esp from public.wan to public.wan.ppp0 protect
nat rule 10 masq any from private to public enable
crypto isakmp key secret hostname NODE2
interface tunnel0 tunnel source ppp0 tunnel local name NODE2 tunnel protection ipsec tunnel endpoint 10.0.0.1 tunnel endpoint 10.0.0.3 tunnel mode gre multipoint ip address 172.16.0.2/24 ip ospf network point-to-multipoint ip tcp adjust-mss pmtu
router ospf ospf router-id 192.168.20.1 network 172.16.0.0/24 area 0.0.0.0 network 192.168.20.0/24 area 0.0.0.0
ip route 0.0.0.0/0 ppp0 ip route 192.168.10.0/24 null 254 ip route 192.168.30.0/24 null 254
end
no spanning-tree rstp enable
interface eth1 encapsulation ppp 0
interface ppp0 ppp ipcp dns request keepalive ppp username user@ispC ppp password isppasswdC ip address 10.0.0.3/32 ip tcp adjust-mss pmtu
interface vlan1 ip address 192.168.30.1/24
zone private network lan ip subnet 172.16.0.0/24 ip subnet 192.168.10.0/24 ip subnet 192.168.20.0/24 ip subnet 192.168.30.0/24 network ospf ip subnet 224.0.0.5/32 ip subnet 224.0.0.6/32
zone public network wan ip subnet 0.0.0.0/0 interface ppp0 host ppp0 ip address dynamic interface ppp0
application esp protocol 50
application isakmp protocol udp sport 500 dport 500
firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public.wan.ppp0 to public.wan rule 40 permit isakmp from public.wan to public.wan.ppp0 rule 50 permit esp from public.wan.ppp0 to public.wan rule 60 permit esp from public.wan to public.wan.ppp0 protect
nat rule 10 masq any from private to public enable
crypto isakmp key secret hostname NODE3
interface tunnel0 tunnel source ppp0 tunnel local name NODE3 tunnel protection ipsec tunnel endpoint 10.0.0.2 tunnel endpoint 10.0.0.3 tunnel mode gre multipoint ip address 172.16.0.3/24 ip ospf network point-to-multipoint ip tcp adjust-mss pmtu
router ospf ospf router-id 192.168.30.1 network 172.16.0.0/24 area 0.0.0.0 network 192.168.30.0/24 area 0.0.0.0
ip route 0.0.0.0/0 ppp0 ip route 192.168.20.0/24 null 254 ip route 192.168.30.0/24 null 254
end
copy running-config startup-config
」の書式で実行します。awplus# copy running-config startup-config ↓ Building configuration... [OK]
awplus# write memory ↓ Building configuration... [OK]
awplus(config)# log buffered level informational facility local5 ↓
awplus# show log | include Firewall ↓
! no spanning-tree rstp enable ! interface eth1 encapsulation ppp 0 ! interface ppp0 ppp ipcp dns request keepalive ppp username user@ispA ppp password isppasswdA ip address 10.0.0.1/32 ip tcp adjust-mss pmtu ! interface vlan1 ip address 192.168.10.1/24 ! zone private network lan ip subnet 172.16.0.0/24 ip subnet 192.168.10.0/24 ip subnet 192.168.20.0/24 ip subnet 192.168.30.0/24 network ospf ip subnet 224.0.0.5/32 ip subnet 224.0.0.6/32 ! zone public network wan ip subnet 0.0.0.0/0 interface ppp0 host ppp0 ip address dynamic interface ppp0 ! application esp protocol 50 ! application isakmp protocol udp sport 500 dport 500 ! firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public.wan.ppp0 to public.wan rule 40 permit isakmp from public.wan to public.wan.ppp0 rule 50 permit esp from public.wan.ppp0 to public.wan rule 60 permit esp from public.wan to public.wan.ppp0 protect ! nat rule 10 masq any from private to public enable ! crypto isakmp key secret hostname NODE1 ! interface tunnel0 tunnel source ppp0 tunnel local name NODE1 tunnel protection ipsec tunnel endpoint 10.0.0.2 tunnel endpoint 10.0.0.3 tunnel mode gre multipoint ip address 172.16.0.1/24 ip ospf network point-to-multipoint ip tcp adjust-mss pmtu ! router ospf ospf router-id 192.168.10.1 network 172.16.0.0/24 area 0.0.0.0 network 192.168.10.0/24 area 0.0.0.0 ! ip route 0.0.0.0/0 ppp0 ip route 192.168.20.0/24 null 254 ip route 192.168.30.0/24 null 254 ! end
! no spanning-tree rstp enable ! interface eth1 encapsulation ppp 0 ! interface ppp0 ppp ipcp dns request keepalive ppp username user@ispB ppp password isppasswdB ip address 10.0.0.2/32 ip tcp adjust-mss pmtu ! interface vlan1 ip address 192.168.20.1/24 ! zone private network lan ip subnet 172.16.0.0/24 ip subnet 192.168.10.0/24 ip subnet 192.168.20.0/24 ip subnet 192.168.30.0/24 network ospf ip subnet 224.0.0.5/32 ip subnet 224.0.0.6/32 ! zone public network wan ip subnet 0.0.0.0/0 interface ppp0 host ppp0 ip address dynamic interface ppp0 ! application esp protocol 50 ! application isakmp protocol udp sport 500 dport 500 ! firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public.wan.ppp0 to public.wan rule 40 permit isakmp from public.wan to public.wan.ppp0 rule 50 permit esp from public.wan.ppp0 to public.wan rule 60 permit esp from public.wan to public.wan.ppp0 protect ! nat rule 10 masq any from private to public enable ! crypto isakmp key secret hostname NODE2 ! interface tunnel0 tunnel source ppp0 tunnel local name NODE2 tunnel protection ipsec tunnel endpoint 10.0.0.1 tunnel endpoint 10.0.0.3 tunnel mode gre multipoint ip address 172.16.0.2/24 ip ospf network point-to-multipoint ip tcp adjust-mss pmtu ! router ospf ospf router-id 192.168.20.1 network 172.16.0.0/24 area 0.0.0.0 network 192.168.20.0/24 area 0.0.0.0 ! ip route 0.0.0.0/0 ppp0 ip route 192.168.10.0/24 null 254 ip route 192.168.30.0/24 null 254 ! end
! no spanning-tree rstp enable ! interface eth1 encapsulation ppp 0 ! interface ppp0 ppp ipcp dns request keepalive ppp username user@ispC ppp password isppasswdC ip address 10.0.0.3/32 ip tcp adjust-mss pmtu ! interface vlan1 ip address 192.168.30.1/24 ! zone private network lan ip subnet 172.16.0.0/24 ip subnet 192.168.10.0/24 ip subnet 192.168.20.0/24 ip subnet 192.168.30.0/24 network ospf ip subnet 224.0.0.5/32 ip subnet 224.0.0.6/32 ! zone public network wan ip subnet 0.0.0.0/0 interface ppp0 host ppp0 ip address dynamic interface ppp0 ! application esp protocol 50 ! application isakmp protocol udp sport 500 dport 500 ! firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public.wan.ppp0 to public.wan rule 40 permit isakmp from public.wan to public.wan.ppp0 rule 50 permit esp from public.wan.ppp0 to public.wan rule 60 permit esp from public.wan to public.wan.ppp0 protect ! nat rule 10 masq any from private to public enable ! crypto isakmp key secret hostname NODE3 ! interface tunnel0 tunnel source ppp0 tunnel local name NODE3 tunnel protection ipsec tunnel endpoint 10.0.0.2 tunnel endpoint 10.0.0.3 tunnel mode gre multipoint ip address 172.16.0.3/24 ip ospf network point-to-multipoint ip tcp adjust-mss pmtu ! router ospf ospf router-id 192.168.30.1 network 172.16.0.0/24 area 0.0.0.0 network 192.168.30.0/24 area 0.0.0.0 ! ip route 0.0.0.0/0 ppp0 ip route 192.168.20.0/24 null 254 ip route 192.168.30.0/24 null 254 ! end
(C) 2024 アライドテレシスホールディングス株式会社
PN: 613-003319 Rev.A