CentreNET Swim Manager インストールガイド
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6.5 トラブルシューティング


インストール後、サーバ環境が正常に動作しない場合の対処法について説明します。

6.5.1 Web サーバと接続できない

[現象]
  1. Swim Manager のホームページが表示できない
  2. ログインすると「ページを表示できません」と表示される
  3. マップを起動すると、「マップのファイル(*.smm)が見つかりませんでした。」とダイアログが表示される
[原因]
  1. PCが起動していません。または、Web サーバが停止しています。
  2. IIS の設定が正しく行われていません。
[対処法]
  1. PINGを送信し応答があることを確認してください。
  2. 他のWebページが表示できることを確認してください。
  3. IISの設定を確認してください。

    (a) 「Default.htm 」がデフォルトドキュメントに指定されていることを確認してください。

    (b) 「SwimManager」仮想ディレクトリが正しく登録されていることを確認してください。

    (c) IIS 6.0の場合は、上記仮想ディレクトリのプロパティにおいて、「HTTPヘッダー」に拡張子「sm1」「smm」が登録されていること確認してください。

6.5.2 リモートPCと接続できない

[現象]

ビューワのログインで以下のメッセージが表示される

「サーバとの通信に失敗しました。(AlliedTelesis\SwimManager: code=0x800706ba)」

[原因]
  1. リモート接続先が見つかりません。接続先PCが起動していないか、名前が誤っています。
  2. ユーザーアカウントの認証ができません。
  3. アカウントがGuest に変換されています。
[対処法]
  1. PINGを送信し、応答があることを確認してください。
  2. サーバPCで、リモート接続時のユーザーアカウントに対して共有フォルダーを公開し、同フォルダーが接続元PCからアクセスできることを確認してください。
  3. 接続先PCでユーザーアカウントを確認してください。
    • (a) アカウント/パスワードを再設定します。
    • (b) パスワードが「次回ログオン時にパスワードの変更が必要」になっていないかチェックします。
  4. (Windows XP、Server 2003の場合)以下の手順で、ローカルユーザーが Guestとして認証される設定になっていないか確認してください。
    • (a) Windows スタートメニューから「ファイル名を指定して実行」を選択します。
    • (b) 「gpedit.msc」と入力して、Enterキーを押します。
    • (c) MMCコンソールのツリーから「ローカルコンピュータポリシー」/「コンピュータの構成」/「Windowsの設定」/「セキュリティの設定」/「ローカルポリシー」/「セキュリティオプション」を選択します。
    • (d) 右ペインから「ネットワークアクセス: ローカルアカウントの共有及び」をダブルクリックします。
    • (e) リストボックスで、「クラシック: ローカルユーザーがローカルユーザーとして認証する。」を選択し、OKボタンをクリックします。
    • (f) PCを再起動します。

6.5.3 ユーザーアカウントが拒否される

[現象]

ビューワのログインで以下のメッセージが表示される

「サーバとの通信に失敗しました。(AlliedTelesis\SwimManager: code=0x80070005)」

[原因]
  1. ユーザーアカウントの設定に誤りがあります。
  2. ビューワPCのOSがサポート対象外です。
  3. ビューワPCのOSに、Administrator権限のないユーザーアカウントでログオンしています。
[対処法]
  1. サーバーPCで、リモート接続時のユーザーアカウントに対し、共有フォルダーを公開し、同フォルダーが接続元PCからアクセスできることを確認してください。
  2. ビューワPCでユーザーアカウントを確認してください。
    (a) アカウントおよびパスワードを再設定してください。
    (b) WMIコントロールで、名前空間 AlliedTelesis\SwimManager に対し、利用するユーザーアカウントにアクセス許可があるか確認してください。
  3. Windows 2000 SP1以前の OS (例: Windows Me)ではログインできません。対応OSからログインを行ってください。
  4. ビューワPCのWindowsにログオンしているユーザーにAdministrator権限があることを確認してください。

6.5.4 Swim Manager(サーバ)と接続できない

[現象]

ビューワのログインで以下のメッセージが表示される

「サーバとの通信に失敗しました。(AlliedTelesis\SwimManager: code=0x00000000)」

[原因]
  1. Swim Manager(サーバ)が起動していません。
  2. Swim Manager(サーバ)が正常に動作していません。
[対処法]
  1. コントロールパネル「Swim Managerのシステム設定」で「サーバ状態」を確認してください。
  2. Swim Manager を終了し、PCを再起動してください。

6.5.5 マップ起動できない

[現象]

マップを起動すると、以下のメッセージダイアログが表示される

『共有フォルダ SwimMaps が見つかりませんでした。「マップフォルダの共有設定」を参照してください。ローカルディレクトリを保存先とします。』

[原因]
  1. mapsディレクトリがネットワーク共有されていません。
  2. mapsディレクトリの共有名が「SwimMaps」になっていません。
  3. mapsディレクトリに対するアクセス権がありません。
[対処法]

「サーバ環境の設定」→「共有フォルダの設定」を参考に、サーバ上のmapsディレクトリを共有するように設定してください。

6.5.6 Webオプションに接続できない

[現象]

Web Option にログインすると、「0x80041003 アクセスは拒否されました SWbemLocator 」と表示される

[原因]
  1. Web のセキュリティの設定が正しく行われていません。
  2. WMI のユーザーアカウントの設定が正しく行われていません。
[対処法]
  1. IIS 6.0の場合は、IISマネージャで「Web サービス拡張」を選択し、「すべての不明なISAPI拡張」「Active Server Pages」を「許可」に設定してください。
  2. 匿名アクセス許可の設定を確認してください。 (a) 「SwimManager」仮想ディレクトリを選択し、プロパティを表示します。
    (b) 「ディレクトリ セキュリティ」タブを選択し、「認証とアクセス制御」の「編集」ボタンをクリックします。
    (c) 「匿名アクセスを有効にする」のチェックを外します。(*1)
    (d) OKボタンをクリックします。
  3. WMIコントロールで、名前空間 AlliedTelesis\SwimManager に対し、利用するユーザーアカウントにアクセス許可があるか確認してください。

(*1) 「匿名アクセスを有効にする」をチェックした場合は、その下のユーザー名に対し、WMIのアクセス許可設定を行ってください。

6.5.7 ビューワからマップが起動できない

[現象]

ビューワからマップを起動したとき「マップのファイル(*.smm)が見つかりませんでした。」とダイアログが表示され、マップを開けない

[原因]
  1. レジストリ情報が壊れています。
  2. Default.smm ファイルが無いか、壊れています。
  3. IIS 6.x のセキュリティ設定に問題があります。
[対処法]
  1. Swim Manager を再インストールしてください。
  2. インストールガイドを参照し、IIS 6.xで拡張子「smm」に MIME の設定を行ってください。

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