[index] AT-AR2050V/AT-AR3050S/AT-AR4050S コマンドリファレンス 5.4.6
ISP接続用ユーザー名 | user@ispA | user@ispB |
ISP接続用パスワード | isppasswdA | isppasswdB |
PPPoEサービス名 | 指定なし | 指定なし |
WAN側IPアドレス | 10.0.0.1/32 | 10.0.0.2/32 |
WAN側物理インターフェース | eth1 | eth1 |
WAN側(ppp0)IPアドレス | 10.0.0.1/32 | 10.0.0.2/32 |
LAN側(vlan1)IPアドレス | 192.168.10.1/24 | 192.168.20.1/24 |
IPsecトンネル(tunnel0)IPアドレス | 172.16.0.1/30 | 172.16.0.2/30 |
no spanning-tree rstp enable |
interface eth1 encapsulation ppp 0 |
interface ppp0 ppp ipcp dns request keepalive ppp username user@ispA ppp password isppasswdA ip address 10.0.0.1/32 ip tcp adjust-mss pmtu |
interface vlan1 ip address 192.168.10.1/24 |
zone ospf network ospf ip subnet 224.0.0.5/32 ip subnet 224.0.0.6/32 |
zone private network lan ip subnet 192.168.10.0/25 network tunnel0 ip subnet 0.0.0.0/0 interface tunnel0 |
zone public network wan ip subnet 0.0.0.0/0 interface ppp0 host ppp0 ip address dynamic interface ppp0 |
application esp protocol 50 |
application isakmp protocol udp sport 500 dport 500 |
application ospf protocol 89 |
firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public.wan.ppp0 to public.wan rule 40 permit isakmp from public.wan to public.wan.ppp0 rule 50 permit esp from public.wan.ppp0 to public.wan rule 60 permit esp from public.wan to public.wan.ppp0 rule 70 permit ospf from private to ospf protect |
nat rule 10 masq any from private to public enable |
crypto isakmp key secret address 10.0.0.2 |
interface tunnel0 ip address 172.16.0.1/30 tunnel source 10.0.0.1 tunnel destination 10.0.0.2 tunnel mode ipsec ipv4 tunnel protection ipsec ip tcp adjust-mss 1260 mtu 1300 |
router ospf ospf router-id 0.0.0.1 network 172.16.0.0/30 area 0 network 192.168.10.0/24 area 0 |
ip route 0.0.0.0/0 ppp0 |
end |
no spanning-tree rstp enable |
interface eth1 encapsulation ppp 0 |
interface ppp0 ppp ipcp dns request keepalive ppp username user@ispB ppp password isppasswdB ip address 10.0.0.2/32 ip tcp adjust-mss pmtu |
interface vlan1 ip address 192.168.20.1/24 |
zone ospf network ospf ip subnet 224.0.0.5/32 ip subnet 224.0.0.6/32 |
zone private network lan ip subnet 192.168.20.0/24 network tunnel0 ip subnet 0.0.0.0/0 interface tunnel0 |
zone public network wan ip subnet 0.0.0.0/0 interface ppp0 host ppp0 ip address dynamic interface ppp0 |
application esp protocol 50 |
application isakmp protocol udp sport 500 dport 500 |
application ospf protocol 89 |
firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public.wan.ppp0 to public.wan rule 40 permit isakmp from public.wan to public.wan.ppp0 rule 50 permit esp from public.wan.ppp0 to public.wan rule 60 permit esp from public.wan to public.wan.ppp0 rule 70 permit ospf from private to ospf protect |
nat rule 10 masq any from private to public enable |
crypto isakmp key secret address 10.0.0.1 |
interface tunnel0 ip address 172.16.0.2/30 tunnel source 10.0.0.2 tunnel destination 10.0.0.1 tunnel mode ipsec ipv4 tunnel protection ipsec ip tcp adjust-mss 1260 mtu 1300 |
router ospf ospf router-id 0.0.0.2 network 172.16.0.0/30 area 0 network 192.168.20.0/24 area 0 |
ip route 0.0.0.0/0 ppp0 |
end |
awplus# copy running-config startup-config ↓ Building configuration... [OK] |
awplus# write memory ↓ Building configuration... [OK] |
awplus(config)# log buffered level informational program kernel msgtext Firewall ↓ |
awplus# show log | include firewall ↓ |
! no spanning-tree rstp enable ! interface eth1 encapsulation ppp 0 ! interface ppp0 ppp ipcp dns request keepalive ppp username user@ispA ppp password isppasswdA ip address 10.0.0.1/32 ip tcp adjust-mss pmtu ! interface vlan1 ip address 192.168.10.1/24 ! zone ospf network ospf ip subnet 224.0.0.5/32 ip subnet 224.0.0.6/32 ! zone private network lan ip subnet 192.168.10.0/25 network tunnel0 ip subnet 0.0.0.0/0 interface tunnel0 ! zone public network wan ip subnet 0.0.0.0/0 interface ppp0 host ppp0 ip address dynamic interface ppp0 ! application esp protocol 50 ! application isakmp protocol udp sport 500 dport 500 ! application ospf protocol 89 ! firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public.wan.ppp0 to public.wan rule 40 permit isakmp from public.wan to public.wan.ppp0 rule 50 permit esp from public.wan.ppp0 to public.wan rule 60 permit esp from public.wan to public.wan.ppp0 rule 70 permit ospf from private to ospf protect ! nat rule 10 masq any from private to public enable ! crypto isakmp key secret address 10.0.0.2 ! interface tunnel0 ip address 172.16.0.1/30 tunnel source 10.0.0.1 tunnel destination 10.0.0.2 tunnel mode ipsec ipv4 tunnel protection ipsec ip tcp adjust-mss 1260 mtu 1300 ! router ospf ospf router-id 0.0.0.1 network 172.16.0.0/30 area 0 network 192.168.10.0/24 area 0 ! ip route 0.0.0.0/0 ppp0 ! end |
! no spanning-tree rstp enable ! interface eth1 encapsulation ppp 0 ! interface ppp0 ppp ipcp dns request keepalive ppp username user@ispB ppp password isppasswdB ip address 10.0.0.2/32 ip tcp adjust-mss pmtu ! interface vlan1 ip address 192.168.20.1/24 ! zone ospf network ospf ip subnet 224.0.0.5/32 ip subnet 224.0.0.6/32 ! zone private network lan ip subnet 192.168.20.0/24 network tunnel0 ip subnet 0.0.0.0/0 interface tunnel0 ! zone public network wan ip subnet 0.0.0.0/0 interface ppp0 host ppp0 ip address dynamic interface ppp0 ! application esp protocol 50 ! application isakmp protocol udp sport 500 dport 500 ! application ospf protocol 89 ! firewall rule 10 permit any from private to private rule 20 permit any from private to public rule 30 permit isakmp from public.wan.ppp0 to public.wan rule 40 permit isakmp from public.wan to public.wan.ppp0 rule 50 permit esp from public.wan.ppp0 to public.wan rule 60 permit esp from public.wan to public.wan.ppp0 rule 70 permit ospf from private to ospf protect ! nat rule 10 masq any from private to public enable ! crypto isakmp key secret address 10.0.0.1 ! interface tunnel0 ip address 172.16.0.2/30 tunnel source 10.0.0.2 tunnel destination 10.0.0.1 tunnel mode ipsec ipv4 tunnel protection ipsec ip tcp adjust-mss 1260 mtu 1300 ! router ospf ospf router-id 0.0.0.2 network 172.16.0.0/30 area 0 network 192.168.20.0/24 area 0 ! ip route 0.0.0.0/0 ppp0 ! end |
(C) 2015 - 2016 アライドテレシスホールディングス株式会社
PN: 613-002107 Rev.K