サポート
ITサービス
お知らせ
サポート情報検索
FAQ・マニュアル・ファームウェア/ドライバー
検索
製品カテゴリー一覧
スイッチ
ルーター
メディアコンバーター / WDM
VDSL / HomePNA
無線LAN
Voice/Video
HUB
ネットワークマネージメント・ソフトウェア
SDN/OpenFlowコントローラー
LANアダプター
トランシーバー
ソフトウェア
アクセサリー
TELESYN Series

Extreme Networks
Juniper Networks
エクストリコム
Soliton Systems
アイビーソリューション
Fortinet
Meru Networks
LANアダプター・ドライバーダウンロード
サポートセンター受付窓口
販売終了製品一覧
アライド光
5年間保証開始
FAQ
最終更新:2015/01/23
 ログの採取方法について 


  機器の運用管理のためログを採取いただく際、ログの量が多いとターミナルソフト上で 古いログが消えてしまい不完全な内容となったり、コピー&ペーストした際にログの 内容が崩れてしまう場合がございます。

ここでは、ご参考までに 一般的によく使用されているTeraTermとMicrosoft標準Telnetクライアント、
ハイパーターミナルでのログ採取方法をご案内いたします。

※ TeraTerm、Telnetクライアント、ハイパーターミナル自体のサポートは致しかねます。

※ WindowsVista以降には ハイパーターミナル が用意されていないようですので、
  TeraTermやTelnetクライアントなど他ソフトウェアでのログ採取をお勧めいたします。



 TeraTermの場合 


  1. TeraTermを起動します。


  2. ログを採取したい装置を起動し、ログインします。
TeraTermでは「File」->「New connection」で「Serial」を選択するとシリアルポートからのログイン、 「TCP/IP」を選択するとTELNETでのログインが可能です。


  3. TeraTermのメニューから「File」->「Log...」を選択します。




  4. 「TeraTerm: Log」というウィンドウが開くので、ログファイルの名前と 保存する場所を選択して「保存」を押します。c:\ 直下やデスクトップなど 分かりやすい場所を選択してください。




  5. ログを表示するためのコマンド(show debugなど)を実行します。


  6. 「TeraTerm: Log」ウィンドウの「Close」を押します。




  以上の手順で、4.で指定したファイルにログを記録することができます。




 Microsoft標準Telnetクライアントの場合 


  1. Windowsキーを押しながらRキーを押して「ファイル名を指定して実行」を開き、「名前」に「cmd」と
入力して「OK」ボタンを押します。コマンドプロンプトが起動します。


  2. コマンドプロンプト上で「telnet -f ログファイル名 ログ取得する機器のIPアドレス」を入力して
Enterキーを押したのち、機器へログインします。

例) 機器 192.168.1.1 にログインし、ログを c:\log.txt に保存する場合

 telnet -f c:\log.txt 192.168.1.1



  3. ログを表示するためのコマンド(show debugなど)を実行したのち、機器からログアウトします。


  以上の手順で、2.で指定したファイルにログを記録することができます。




 ハイパーターミナルの場合 


  1. 「スタート」->「プログラム」->「アクセサリ」->「通信」から ハイパーターミナルを起動します。


  2. ログを採取したい装置を起動し、ログインします。
ハイパーターミナルでは「ファイル」->「プロパティ」->「接続の設定」タブ->「接続方法」を 「COMx」にするとシリアルポートからのログイン、「TCP/IP」にするとTELNETでのログインが可能です。


  3. ハイパーターミナルのメニューから「転送」->「テキストのキャプチャ」を選択します。




  4. 「テキストのキャプチャ」というウィンドウが開くので、「参照」を押してログファイルの 名前と保存する場所を選択して「開始」を押します。c:\ 直下やデスクトップなど分かりやすい 場所を選択してください。




  5. ログを表示するためのコマンド(show debugなど)を実行します。


  6. ハイパーターミナルのメニューから「転送」->「テキストのキャプチャ」->「停止」を選択します。




  以上の手順で、4.で指定したファイルにログを記録することができます。





PAGE TOP